انتشار وصله امضای سامانه جلوگیری از نفوذ (IPS)

توسط : دسته : اخبار امنیت

 

بنا به گزارش های امنیتی وجود یک آسیب پذیری در نرم افزار Oracle Fusion Middleware موجب بروز اختلالاتی شده است.

در این بروزرسانی، آسیب پذیری های زیر شناسایی می شوند:

CVE-۲۰۱۹-۸۸۲۰

CVE-۲۰۱۹-۱۷۵۷۱

CVE-۲۰۲۰-۰۶۸۸

CVE-۲۰۲۰-۱۰۱۸۹

CVE-۲۰۲۰-۲۵۵۱

CVE-۲۰۲۰-۷۲۴۷

مهمترین آسیب پذیری در وصله فوق مربوط به نرم افزار Oracle Fusion Middleware می باشد. این Bug روی نسخه های زیر معتبر هست:

۱۰,۳.۶.۰.۰

۱۲,۱.۳.۰.۰

۱۲,۲.۱.۳.۰

۱۲,۲.۱.۴.۰

نفوذگر از طریق افزونه WLS Core و پروتکل IIOP می تواند Oracle WebLogic Server را از خدمت رسانی خارج نماید. همچنین در مواردی این امکان فراهم می گردد تا کنترل برنامه را به طور کامل در دست گیرد!

 

منابع:

https://nvd.nist.gov/vuln/detail/CVE-۲۰۲۰-۲۵۵۱

https://www.oracle.com/security-alerts/cpujan۲۰۲۰.html

اشتراک گزاری :